Simon Willison’s Weblog

Yahoo!’s provider implementation only supports consumers that talk the Auth 2.0 protocol. Technically the 2.0 spec allows providers to shun 1.1, but it’s not recommended for the reason that I’m sure will become obvious once Yahoo! launches: there’s no way for your average end-user to distinguish between a 1.1 and a 2.0 implementation.

Martin Atkins