Simon Willison’s Weblog

Django on Jython: What I've done until now. It’s not quite there yet (the new Jython is Python 2.2 with a few 2.3 features; Django requires 2.3 at least) but it’s looking pretty promising.

Tagged , , ,