Simon Willison’s Weblog

Rails 1.1.5: Mandatory security patch. Upgrade now, and spread the word.

Tagged ,