Simon Willison’s Weblog

Vulnerabilities in PuTTY and PSCP (via) They’ve been fixed in 0.55—time to upgrade.